Login    Forum    Register    Search    FAQ

Board index » 8start Launcher » Need Help




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Windows 7 error
 Post Posted: Mon Apr 12, 2010 11:42 am 
Offline

Joined: Mon Jun 30, 2008 6:22 am
Posts: 3
Andy, when I start 8start it runs, let's me create categories, but when I try and add shortcuts to the categories it crashes and Windows gives me an error with no indication of what might be wrong.

Any ideas?


Top 
 Profile  
 
 Post subject: Re: Windows 7 error
 Post Posted: Tue Apr 20, 2010 9:48 pm 
Offline
User avatar

Joined: Sat Jan 27, 2007 8:22 am
Posts: 231
Location:
All shortcuts not able to add or only certain shourtcut?

_________________
Maintain a green world for our future


Top 
 Profile  
 
 Post subject: Re: Windows 7 error
 Post Posted: Wed Apr 21, 2010 12:33 am 
Offline

Joined: Mon Jun 30, 2008 6:22 am
Posts: 3
It turns out Andy that it is related to screen resolution. I think this is a known problem?


Top 
 Profile  
 
 Post subject: Re: Windows 7 error
 Post Posted: Thu Sep 16, 2010 2:33 am 
Offline

Joined: Thu Sep 16, 2010 2:28 am
Posts: 4
I don't think it is screen resolution causing the problem. I have two computers connected via a KVM switch to the same monitor, both are running at 1680x1050 resolution with 32-bit color depth; 8start works fine on the XP machine and gives an error/crashes on the Win7 machine.

Could it be a 64-bit OS issue?

I can add links using the "Open File Explorer" button, but trying to add them using the + button causes a crash no matter if I'm trying to add from the desktop, start menu, or My Computer.


Top 
 Profile  
 
 Post subject: Re: Windows 7 error
 Post Posted: Wed Oct 06, 2010 7:28 am 
Offline

Joined: Thu Sep 16, 2010 2:28 am
Posts: 4
QPhysics wrote:
I don't think it is screen resolution causing the problem. I have two computers connected via a KVM switch to the same monitor, both are running at 1680x1050 resolution with 32-bit color depth; 8start works fine on the XP machine and gives an error/crashes on the Win7 machine.

Could it be a 64-bit OS issue?

I can add links using the "Open File Explorer" button, but trying to add them using the + button causes a crash no matter if I'm trying to add from the desktop, start menu, or My Computer.


Here are the details:

Problem signature:
Problem Event Name: APPCRASH
Application Name: 8start.exe
Application Version: 1.9.0.0
Application Timestamp: 4b23028e
Fault Module Name: StackHash_e0cb
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c000041d
Exception Offset: 75624cad
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: e0cb
Additional Information 2: e0cbdc75faa3616b5ad348d06f36b5de
Additional Information 3: 5d3c
Additional Information 4: 5d3c5f75ebc28ab557b9f9b424227568


Top 
 Profile  
 
 Post subject: Re: Windows 7 error
 Post Posted: Sun Oct 17, 2010 6:56 am 
Offline

Joined: Wed Jan 14, 2009 11:38 pm
Posts: 3
@ QPhysics. I don't think that Win7 64bit is the issue. I have 8start running on Win7 64 bit with no issues. Maybe they should try changing properties to a compatibility for vista?

Randall


Top 
 Profile  
 
 Post subject: Re: Windows 7 error
 Post Posted: Tue Dec 07, 2010 11:06 pm 
Offline
User avatar

Joined: Tue Dec 07, 2010 10:58 pm
Posts: 1
For me 8start is working on XP, Vista, via Sticks.
But it's not working on Windows 7, 64 bit.
i can install and execute it on win 7/64bit, but the 8start pgm appears very small (sometimes very large and cut).
in any case: by clicking on an icon either nothing happens or the wrong action gets started.
if you need anything to analyze it, please tell me! it's urgent.
tx, jo


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 7 posts ] 

Board index » 8start Launcher » Need Help


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Fatal error: Not able to open ./cache/data_global.php in D:\Inetpub\vhosts\ggcircuits.com\8start.com\wwwroot\forum\includes\acm\acm_file.php on line 112