Login    Forum    Register    Search    FAQ

Board index » 8start Launcher » Need Help




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Hi all
 Post Posted: Wed Apr 04, 2012 6:32 am 
Offline

Joined: Wed Apr 04, 2012 6:23 am
Posts: 2
Hi team ok i've been using 8start now(V1.9) for about 15months and just found version 3 :) anyway i'm disabled and found 8start the best for me, i run w7, my question is do i install v3 over the top of 1.9, or should i install into a new dir and start from scratch?

Regards.......

Graham aka cripster


Top 
 Profile  
 
 Post subject: Re: Hi all
 Post Posted: Wed Apr 04, 2012 7:08 pm 
Offline
User avatar

Joined: Sat Jan 27, 2007 8:22 am
Posts: 231
Location:
Hi,
You can install v3 over the top of 1.9, all setting will be remained.

_________________
Maintain a green world for our future


Top 
 Profile  
 
 Post subject: Re: Hi all
 Post Posted: Thu Apr 05, 2012 1:55 pm 
Offline

Joined: Wed Apr 04, 2012 6:23 am
Posts: 2
andygoh wrote:
Hi,
You can install v3 over the top of 1.9, all setting will be remained.


Thanks for replay


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » 8start Launcher » Need Help


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Fatal error: Not able to open ./cache/data_global.php in D:\Inetpub\vhosts\ggcircuits.com\8start.com\wwwroot\forum\includes\acm\acm_file.php on line 112