Login    Forum    Register    Search    FAQ

Board index » 8start Launcher » Need Help




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Problem when launching 8Start
 Post Posted: Mon Apr 09, 2012 7:08 pm 
Offline

Joined: Mon Apr 09, 2012 6:58 pm
Posts: 2
I'm using 8Start since a couple of years, it is really a great tool. Since yesterday I get an error message when launching the application in W7:

8start Launcher 3.0 caused error 'Bad file name or number' (52) in module frmMain procedure Form_Load, line 1020.

I did uninstall and re-install the program, but this error continues to pop up.
I also did a system restore 2 days back when the application still worked, but get still this error.
Any idea? Tnx


Top 
 Profile  
 
 Post subject: Re: Problem when launching 8Start
 Post Posted: Mon Apr 09, 2012 10:27 pm 
Offline
User avatar

Joined: Sat Jan 27, 2007 8:22 am
Posts: 231
Location:
Hi, I just checked the code, the error is caused by the setting folder contain sub folder which have special character. Do you use non English character as group or category name?

_________________
Maintain a green world for our future


Top 
 Profile  
 
 Post subject: Re: Problem when launching 8Start
 Post Posted: Tue Apr 10, 2012 8:42 am 
Offline

Joined: Mon Apr 09, 2012 6:58 pm
Posts: 2
Hi, tnx for your quick reply. I actually was able to solve the problem this morning when windows was starting up and recommended to execute a disk check. The check reported that it fixed some corrupted files. That gave me the idea that maybe one of the 8Start files had been corrupted. So I did an uninstall and an install and everything works now again as before. I always keep a backup of my setting files in case something goes wrong I at least have them ready!
Have a nice day.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » 8start Launcher » Need Help


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Fatal error: Not able to open ./cache/data_global.php in D:\Inetpub\vhosts\ggcircuits.com\8start.com\wwwroot\forum\includes\acm\acm_file.php on line 112